Opening Buider Crashes ECCE

Clicked A Few Times
I have installed the current version of ECCE in Debian v-8.2 running in VMware Workstation Player v-12.0. ECCE opens without any messages but attempting to open the Builder causes ECCE to crash.

Here is the run log:

comp@inga:~$ ecce
Starting ECCE server ...
/home/comp/Apps/ecce-v7.0/server/httpd/bin/apachectl start: httpd started
[1] 4329
INFO BrokerService - ActiveMQ 5.1.0 JMS Message Broker (localhost) is starting
INFO BrokerService - ActiveMQ JMS Message Broker (localhost, ID:inga-56968-1441727161527-0:0) started

Starting ECCE ... please wait

Copying default ~/.nwchemrc file to run NWChem locally
The program 'builder' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadValue (integer parameter out of range for operation)'.
 (Details: serial 1966 error_code 2 request_code 156 minor_code 24)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Startimg ecce with the ----sync option generates the same error message.

Please advise

Thanks in advance.

Gets Around
Have you compiled ECCE on your target system?

It worked in your previous post:

Forum >> ECCE: Extensible Computational Chemistry Environment >> General ECCE Topics